System Issue - 21/06/2024
Incident Report for Voyc
Resolved
The deployed fix was successful, and the issue has been resolved. Calls are processing as per normal.
Posted Jun 27, 2024 - 11:04 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2024 - 10:53 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2024 - 18:01 SAST
Investigating
Dear Voyc User,

We are currently experiencing issues with some of our ingestion providers.
Users on the following providers will be affected:
- Twilio
- Talkdesk
- Dubber
- 8x8

Users may experience a longer than normal delay in seeing processed calls on Voyc.

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted Jun 21, 2024 - 17:13 SAST
This incident affected: Voyc Services (Voyc Homepage) and Integrations (8x8, Twilio, SFTP, Dubber, Talkdesk).