System Issue - 28/05/2024
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 10:49 SAST
Update
A fix has been implemented and our teams are monitoring the changes. Any missed calls will be backfilled.
Posted Jun 04, 2024 - 11:09 SAST
Monitoring
A fix has been implemented and our teams are monitoring the changes. Any missed calls will be backfilled.

We thank you for your patience in the matter.
Posted Jun 04, 2024 - 11:08 SAST
Update
We are continuing to investigate this issue.
Posted May 31, 2024 - 10:28 SAST
Investigating
Dear Voyc User,

Please be advised that you may experience limited functionality on some of our systems.
This may include:
- Twilio
- Talkdesk

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted May 28, 2024 - 10:19 SAST
This incident affected: Voyc Services (Voyc API, Voyc Homepage) and Integrations (Twilio, Talkdesk).