System Issue - 19/04/2024
Incident Report for Voyc
Resolved
All issue have now been resolved. We are still working with those affected to backfill the missed data.

We would like to thank you for your patience and support.
Posted May 08, 2024 - 12:07 SAST
Monitoring
Dear Voyc User,

We have introduced further optimisations and we are currently monitoring their effect on the platform. Our teams are closely monitoring this change and update will here if anything further changes.

We still anticipate that any missed calls will be processed by the end of the weekend.

~The Voyc Team~
Posted Apr 25, 2024 - 13:03 SAST
Update
Dear Voyc User,

We are pleased to inform you that call processing has resumed to near-real-time operation. Our teams are diligently working to backfill any calls that may have been missed in the past few days. We anticipate that this process will be completed by the end of the weekend.

Thank you for your continued patience and understanding during this time. We appreciate your support as we strive to maintain the quality of service you expect and deserve.

We will continue to keep you updated on our progress.

~The Voyc Team~
Posted Apr 23, 2024 - 14:14 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 14:29 SAST
Investigating
Dear Voyc User,

We are currently experiencing issues with some of our 3rd party call ingestion providers.

Users on the following providers will be affected:
- Twilio

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted Apr 19, 2024 - 12:19 SAST
This incident affected: Voyc Services (Voyc API) and Integrations (Twilio).