A fix has been implemented and we are monitoring the results. An incident summary will be available in the coming days.
Posted Aug 15, 2024 - 12:16 BST
Identified
We are continuing work on resolving the processing delays caused by increased load on the database. We have implemented a temporary fix, which has stabilised performance for the time being. Our team continues to work on a permanent solution.
We appreciate your patience and will provide further updates as we make progress.
Posted Aug 14, 2024 - 14:01 BST
Investigating
Dear Voyc User,
We are currently experiencing intermittent slowness on the platform due to increased load. Our technical teams are actively working to resolve this issue as quickly as possible.
We will keep you informed of any updates. We apologize for any inconvenience this may cause and appreciate your understanding and support.