System Issue - 14/06/2024
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Jun 19, 2024 - 10:05 SAST
Monitoring
Summary: The delay in transcribing and processing calls has been resolved.

Current Actions: Our systems have processed the backlog, and all calls are now being handled in near real-time. We are currently monitoring the situation to ensure stability and prevent recurrence.

Impact: Users should no longer experience delays in call interactions. All services are operating normally.

Next Update: Monitoring is ongoing. We will provide an update if any new issues arise.

Thank you for your patience and understanding during this incident.
Posted Jun 16, 2024 - 10:46 SAST
Update
Final update for the evening:

We have processed additional calls, but the queue is expected to be cleared over the weekend.

Thank you once again for your patience. An update will be provided once the queue has been cleared.
Posted Jun 14, 2024 - 18:04 SAST
Update
We have processed an increased number of calls, and our transcription system is working as quickly as possible to address the remaining queue. Our team has also identified potential solutions to manage these large queues more efficiently.

An update will be provided at 14:00 UTC.

Thank you for your patience.
Posted Jun 14, 2024 - 14:07 SAST
Update
Our team continues to work diligently on resolving the issue. We have processed a significant number of calls, and the queue is steadily decreasing.

We will provide another update by 12:00 UTC.

Thank you for your patience and understanding.
Posted Jun 14, 2024 - 12:22 SAST
Identified
Summary: Our system is currently experiencing a delay in transcribing and processing of calls.

Current Actions: We are actively working to resolve the server issues to process the backlog of calls as quickly as possible.

Impact: During this period, users may experience delays in interacting with calls which are currently in the processing queue.

Next Update: We will provide the next update by 10:00 UTC or sooner if there are significant developments.

Thank you for your patience as we work to resolve this issue.

~Voyc Team
Posted Jun 14, 2024 - 10:05 SAST
This incident affected: Voyc Services (Voyc API) and Integrations (SFTP).