System Issue - 21/01/2025
Incident Report for Voyc
Resolved
Thank you for your patience. This incident has been resolved.
Posted Jan 22, 2025 - 07:30 UTC
Update
Our technical teams will continue working on a solution until the platform slowness no longer persists. Further updates will be sent in the morning.

Thank you for your patience as we resolve this issue.
Posted Jan 21, 2025 - 16:49 UTC
Identified
The load on the platform has increased, resulting in persisting intermittent slowness. Our technical teams are continuing to work on a solution for the issue.
Posted Jan 21, 2025 - 14:33 UTC
Monitoring
The platform's performance has been stabilised for the time being. Our team continues to work on a permanent solution while monitoring the performance.
Posted Jan 21, 2025 - 13:22 UTC
Identified
The cause of the issue has been identified and we are working on resolving the delays caused by the increased load.

We appreciate your patience and will provide further updates as we make progress.
Posted Jan 21, 2025 - 12:27 UTC
Investigating
Dear Voyc User,

We are currently experiencing intermittent slowness on the platform due to increased load. Our technical teams are actively working to resolve this issue as quickly as possible.

We will keep you informed of any updates. We apologize for any inconvenience this may cause and appreciate your understanding and support.

~The Voyc Team
Posted Jan 21, 2025 - 10:59 UTC
This incident affected: Voyc Services (Voyc API).