System Issue - 05/01/2024
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 12:02 SAST
Monitoring
We are pleased to announce that we have successfully implemented a fix, and our systems are now processing calls for all providers without any issues. Our dedicated teams are actively monitoring the situation to ensure the continued stability of our services.

We understand the impact that recent disruptions may have had on your business, and we sincerely apologise for any inconvenience caused. Your patience and support have been invaluable during this time.

Thank you for choosing Voyc, and we remain committed to providing you with the best possible service.

~The Voyc Team~
Posted Jan 18, 2024 - 11:20 SAST
Update
Dear Voyc User,

We'd like to share the latest developments regarding the technical difficulties currently affecting our services. Our dedicated engineering team is actively engaged in resolving the challenges encountered and is committed to restoring full service functionality as swiftly as possible. Your patience and understanding during this period are greatly valued.

Current Service Disruptions:
- Aircall

Progress Update:
We have pinpointed the root cause of the issue and are collaborating closely with our integration partner to implement a resolution.

Estimated Resolution Timeline:
No estimate is currently available.

We understand the importance of our services to your business, and we sincerely apologize for any inconvenience caused. Rest assured, we are committed to resolving this incident promptly and will keep you updated on our progress.

Thank you for your continued support.

~ The Voyc Team ~
Posted Jan 12, 2024 - 12:23 SAST
Update
Dear Voyc User,

We'd like to share the latest developments regarding the technical difficulties currently affecting our services. Our dedicated engineering team is actively engaged in resolving the challenges encountered and is committed to restoring full service functionality as swiftly as possible. Your patience and understanding during this period are greatly valued.

Current Service Disruptions:
- Aircall
- Twilio

Progress Update:
We have pinpointed the root cause of the issue and are collaborating closely with our integration partner to implement a resolution.

Estimated Resolution Timeline:
Our goal is to deploy the solution by the end of the day on January 10, 2024.

We understand the importance of our services to your business, and we sincerely apologize for any inconvenience caused. Rest assured, we are committed to resolving this incident promptly and will keep you updated on our progress.

Thank you for your continued support.

~ The Voyc Team ~
Posted Jan 11, 2024 - 19:53 SAST
Update
Dear Voyc User,

We'd like to share the latest developments regarding the technical difficulties currently affecting our services. Our dedicated engineering team is actively engaged in resolving the challenges encountered and is committed to restoring full service functionality as swiftly as possible. Your patience and understanding during this period are greatly valued.

Current Service Disruptions:
- Aircall

Progress Update:
We have pinpointed the root cause of the issue and are collaborating closely with our integration partner to implement a resolution.

Estimated Resolution Timeline:
Our goal is to deploy the solution by the end of the day on January 10, 2024.

We understand the importance of our services to your business, and we sincerely apologize for any inconvenience caused. Rest assured, we are committed to resolving this incident promptly and will keep you updated on our progress.

Thank you for your continued support.

~ The Voyc Team ~
Posted Jan 10, 2024 - 11:06 SAST
Identified
Dear Voyc User,

We'd like to share the latest developments regarding the technical difficulties currently affecting our services. Our dedicated engineering team is actively engaged in resolving the challenges encountered and is committed to restoring full service functionality as swiftly as possible. Your patience and understanding during this period are greatly valued.

Current Service Disruptions:
- Aircall
- Twilio

Progress Update:
We have pinpointed the root cause of the issue and are collaborating closely with our integration partner to implement a resolution.

Estimated Resolution Timeline:
Our goal is to deploy the solution by the end of the day on January 10, 2024.

We understand the importance of our services to your business, and we sincerely apologize for any inconvenience caused. Rest assured, we are committed to resolving this incident promptly and will keep you updated on our progress.

Thank you for your continued support.

~ The Voyc Team ~
Posted Jan 09, 2024 - 22:47 SAST
Investigating
Dear Voyc User,

We are currently experiencing issues with some of our 3rd party call ingestion providers.

Users on the following providers will be affected:
- Aircall
- Twilio
- 8x8

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted Jan 05, 2024 - 18:30 SAST
This incident affected: Voyc Services (Voyc API).