System Issue - 14 May 2022
Incident Report for Voyc
Resolved
Dear Voyc User,

The technical issues we experienced which caused limited functionality on our system has been resolved.

We apologise for any inconvenience and thank you for your patience and understanding.

~The Voyc Team~
Posted May 14, 2022 - 11:23 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2022 - 11:21 SAST
Investigating
Dear Voyc User,

Please be advised that you may experience limited functionality on some of our systems.
This may include users being unable to login.

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted May 14, 2022 - 10:52 SAST
This incident affected: Voyc Services (Voyc API, Voyc Homepage) and Intergrations (SFTP).