The backlog of calls has fully processed and the issue has been resolved.
Thank you for your patience and support.
Posted Mar 16, 2025 - 15:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results. There is a backlog of calls that are being processed and will be caught up over the weekend.
Posted Mar 14, 2025 - 17:26 UTC
Identified
The issue has been identified and fixes are being implemented.
Posted Mar 14, 2025 - 15:09 UTC
Investigating
Dear Voyc User,
We are currently experiencing issues with some of our ingestion providers. Users on the following providers will be affected: - Twilio - Dubber - Aircall - 8x8 - Connex-One - Genesys - Talkdesk
Users may experience a delay in calls being uploaded to the platform.
Our technical teams are actively working to resolve the issue. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.