System Issue - 31/05/2024
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 01:21 SAST
Monitoring
This load has now subsided and we see no further issues. Our team is closely monitoring the situation for any further anomalies.

We thank you for your patience.
Posted May 31, 2024 - 14:50 SAST
Identified
We have identified an additional issue that is contributing to slow loading times. Our team is currently addressing this and will update when this has been resolved.
Posted May 31, 2024 - 11:07 SAST
Monitoring
At 09:45, our system experienced a burst of traffic that caused it to become non-responsive. This surge in traffic overwhelmed our servers, leading to service disruptions and degraded performance across our platform.

This load has now subsided and we see no further issues. Our team is closely monitoring the situation for any further anomalies.

We thank you for your patience.
Posted May 31, 2024 - 10:28 SAST
Update
We are continuing to investigate this issue.
Posted May 31, 2024 - 10:12 SAST
Investigating
Dear Voyc User,

Please be advised that you may experience limited functionality on some of our systems. The following status are effected:
- App

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted May 31, 2024 - 10:09 SAST
This incident affected: Voyc Services (Voyc API).