Call backlog has been processed and affected integrations are operational. No more delays expected.
Posted Mar 28, 2025 - 22:20 UTC
Monitoring
Affected integrations are operational. There is a backlog of calls that are currently being processed.
Posted Mar 28, 2025 - 12:04 UTC
Investigating
Dear Voyc User,
We are currently experiencing issues with some of our ingestion providers. Users on the following providers will be affected: - 8x8 - Dubber - Genesys - Imagicle - Numonix - RingCentral - Talkdesk - Twilio
Users may experience a delay in calls being uploaded to the platform.
Our technical teams are actively working to resolve the issue. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.
~The Voyc Team~
Posted Mar 28, 2025 - 11:31 UTC
This incident affected: Integrations (8x8, Twilio, Dubber, Genesys, Talkdesk).