This issue has now been resolve. We thank you for your patience.
Posted Oct 14, 2025 - 14:59 UTC
Update
We are currently investigating an issue affecting access to the learning platform. Our Learning Design Team is actively working to identify the cause and restore full functionality as soon as possible. We apologise for any inconvenience and appreciate your patience.
Posted Oct 14, 2025 - 14:09 UTC
Identified
We are currently investigating an issue affecting access to the learning platform. Our Learning Design Team is actively working to identify the cause and restore full functionality as soon as possible. We apologise for any inconvenience and appreciate your patience.
Posted Oct 14, 2025 - 14:08 UTC
This incident affected: Core Services (Voyc Village).