Processing Issue - 08/04/2025

Incident Report for Voyc

Resolved

The backlog has been cleared, and normal call processing functionality has been fully restored.
Posted Apr 09, 2025 - 08:00 UTC

Monitoring

The load on the platform has been resolved, and call processing is still in progress. Our teams are implementing enhancements to accelerate the processing.
Posted Apr 08, 2025 - 10:09 UTC

Investigating

The issue persists, potentially causing delays on the platform. Our technical teams are urgently investigating the issue.
Posted Apr 08, 2025 - 09:33 UTC

Monitoring

A fix has been implemented and calls are currently processing. Another update will be sent once all calls are on the platform.
Posted Apr 08, 2025 - 08:13 UTC

Investigating

We are currently experiencing an issue with our call processing. Our team is actively working to resolve the issue. We apologise for any inconvenience and appreciate your patience.
Posted Apr 08, 2025 - 06:29 UTC
This incident affected: Voyc Services (Voyc API).