System Issue - 29/01/2024
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 09:20 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 18:14 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2024 - 18:14 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2024 - 11:05 SAST
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2024 - 11:05 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 14:47 SAST
Investigating
Dear Voyc User,

We are currently experiencing issues with some of our 3rd party call ingestion providers.

Users on the following providers will be affected:
- Aircall
- Twilio

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted Jan 29, 2024 - 11:40 SAST
This incident affected: Voyc Services (Voyc API, Voyc Homepage) and Intergrations (AirCall, 8x8, Twilio, SFTP).