Platform Outage in South Africa Region
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 16:09 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 14:53 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2024 - 14:39 BST
Investigating
We are currently experiencing an outage affecting our platform in the South Africa (ZA) region. Our team is actively investigating the issue and working to restore functionality as soon as possible. We will provide updates as more information becomes available.

We apologise for any inconvenience this may cause and appreciate your patience.
Posted Oct 18, 2024 - 14:28 BST
This incident affected: Voyc Services (Voyc API).