Voyc Service Degradation Notice
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 23:38 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 20:03 SAST
Update
Normal operational performance has resumed; however, we are continuing to investigate this issue.
Posted Jan 16, 2024 - 19:09 SAST
Investigating
Dear Voyc Users,

We hope this message finds you well. We are writing to inform you about ongoing issues affecting the performance of our platform. Currently, we are experiencing slowness and degraded performance that may impact your user experience.

Our team is actively investigating the issue and working diligently to restore normal operations as quickly as possible. We understand the importance of a seamless user experience, and we sincerely apologise for any inconvenience this may cause.

We will provide regular updates on our progress and notify you as soon as the issue is resolved. We appreciate your patience and understanding during this time.

If you have any immediate concerns or questions, please feel free to reach out to our support team at admin@voyc.ai.

Thank you for your continued trust in Voyc.

Best regards,
The Voyc Team
Posted Jan 16, 2024 - 18:09 SAST
This incident affected: Voyc Services (Voyc API).