Processing Delays

Incident Report for Voyc

Resolved

This incident has been resolved.
Posted Oct 21, 2024 - 08:10 UTC

Investigating

We are currently experiencing processing delays due to an unexpected increase in call volumes. Our team is actively working to resolve the issue. We apologise for any inconvenience and appreciate your patience.
Posted Oct 18, 2024 - 16:00 UTC
This incident affected: Voyc Services (Voyc API).