System Issue - 15/052024
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted May 16, 2024 - 18:25 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2024 - 10:41 SAST
Update
We are continuing to investigate this issue.
Posted May 15, 2024 - 18:47 SAST
Investigating
Dear Voyc User,

We are currently experiencing issues with some of our 3rd party call ingestion providers.

Users on the following providers will be affected:
- Dubber

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted May 15, 2024 - 18:46 SAST
This incident affected: Integrations (Dubber).