System Issue - 28/08/2023
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 22:52 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2023 - 15:39 SAST
Investigating
Dear Voyc User,

Our data processing infrastructure encountered an fault, which has resulted in a temporary lag in processing calls on our platform.

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted Aug 28, 2023 - 11:09 SAST
This incident affected: Voyc Services (Voyc API, Voyc Homepage) and Integrations (SFTP).