Delay in Processing Calls from Twilio
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 09:13 BST
Monitoring
A fix has been implemented and the Twilio integration is working again.
Our engineers are currently working to restore any missing data.
Posted Jul 11, 2024 - 11:11 BST
Investigating
We are currently experiencing delays in processing calls from our Twilio integration.
Our engineering team has identified an issue with the Twilio integration that is causing these delays.
We are working diligently to resolve the problem and restore normal processing times as quickly as possible.
Posted Jul 11, 2024 - 10:10 BST
This incident affected: Integrations (Twilio).