System Issue - 14/09/2022
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 16:33 SAST
Identified
Dear Voyc User,

Please be advised that you may experience limited functionality on some of our systems.

This is due to an outage in the AWS South African region. Any customers with instances in this region might experience issues.

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted Sep 14, 2022 - 13:41 SAST
This incident affected: Voyc Services (Voyc API) and Integrations (SFTP).