Transcription Issue - 05/09/2024
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Sep 22, 2024 - 23:52 BST
Identified
We are currently experiencing an issue with some calls not transcribing successfully. Our team is working to resolve this, and we apologize for any inconvenience. Thank you for your patience.
Posted Sep 05, 2024 - 16:02 BST
This incident affected: Voyc Services (Voyc API).