Data Processing Delays
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Aug 27, 2023 - 11:05 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 27, 2023 - 11:05 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2023 - 12:20 BST
Identified
Our data processing infrastructure encountered an earlier fault this morning, which has resulted in a temporary lag in operations. Presently, there is a delay in the processing of new calls as we work diligently to reconcile the backlog within the queue.
Posted Aug 25, 2023 - 10:40 BST
This incident affected: Voyc Services (Voyc API).