Integration Issue - 18/07/2024
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 08:58 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 17:22 BST
Investigating
Dear Voyc User,

We are currently experiencing issues with some of our ingestion providers.
Users on the following providers will be affected:
- Twilio

Users may experience a longer than normal delay in seeing processed calls on Voyc.

Our technical teams are actively working on this and will resolve any issues identified. We will keep you informed of any changes. We apologise in advance for the impact this may have on your business and would like to thank you for your patience and support.

~The Voyc Team~
Posted Jul 18, 2024 - 14:57 BST
This incident affected: Integrations (AirCall, 8x8, Twilio, SFTP, Dubber, Connex-One, Genesys, Talkdesk).