Identified
Our engineers have confirmed an issue affecting the 8x8 integration preventing calls from uploading to the Voyc platform.
We will provide updates here as we learn more.
Investigating
We are currently investigating an issue affecting 8x8 integrations preventing call data from syncing to the Voyc platform.
We will provide updates here as we learn more.