Resolved
Processing queues are back to normal. Calls are transcribing as expected, with alerts and scores.
This incident is now closed.
Identified
We have made progress in reducing the processing queues. Our team has been actively monitoring and taking steps to improve throughput, we are seeing positive movement and expect processing to return to normal shortly.
Some customers may continue to experience delays in call processing, scoring and related functionality.
We are monitoring the situation closely and will provide a further update once processing has fully recovered.
Identified
We've identified a delay affecting call scoring and analytics processing. Call recordings and transcripts are unaffected and are being processed normally, however some calls may be missing scores. Our engineering team has identified the cause and is actively working to clear the backlog. We'll post an update as soon as scoring catches up.