We've identified and applied a fix for calls not processing. Calls received during the affected period are being processed and should now be appearing on the platform.
We're continuing to monitor to confirm the fix has fully resolved the issue and will update this page once we can confirm full recovery.
Monitoring
We've identified and applied a fix for calls not processing. Calls received during the affected period are being processed and should now be appearing on the platform.
We're continuing to monitor to confirm the fix has fully resolved the issue and will update this page once we can confirm full recovery.
Investigating
We are aware that calls for customers on our South African (Appza) instance have not been appearing on the platform as expected, with gaps identified from 26 August and again from 31 August.
Historical calls from 26 to 28 August have been manually processed and are now available on the platform. Our engineering team is working to apply a permanent fix to resolve the issue for 31 August calls and prevent recurrence.
We will provide a further update once the fix has been deployed.