Resolved
All backlogs has caught up.
Monitoring
All backlogs has caught up.
Monitoring
The backlog has cleared for transcription queue, analytics like scores etc. may take time to process as well. Another update will be sent once that backlog has cleared.
Monitoring
The backlog is being processed and is clearing faster. Based on current progress, we estimate it should be fully cleared in approximately the next 30 minutes, though this could vary depending on incoming call volumes.
Investigating
The backlog is being processed and is gradually clearing. Based on current progress, we estimate it may take approximately eight hours to fully clear, though this could vary depending on incoming call volumes.
Investigating
Customers on our SFTP integration may notice delays in calls appearing on the platform. Our team is actively investigating and working to resolve the issue.