Write-up published
Resolved
The processing backlog has not recurred and this incident is now closed. Our team is continuing to investigate the root cause to prevent future recurrence.
Monitoring
The processing backlog has fully cleared. Our team is monitoring closely today to ensure there is no recurrence.
Monitoring
The underlying issue has been mitigated and the processing backlog is clearing quickly. We are continuing to monitor the situation and investigating the root cause to prevent recurrence. We will share a further update once the backlog has fully cleared.
Investigating
Users may continue to experience delays in the processing of summaries, transcripts, scores, alerts, and call merging. Page load times and all other platform functionality are unaffected.
Our team is actively working to identify the root cause and resolve the backlog. We will share another update as soon as we have more information.
Monitoring
Some users experienced errors when opening conversations to review transcripts, workflows or alerts. Call merging was also taking longer than usual.
Our team identified the cause as a backlog in backend analytics processing. The backlog is clearing and we're continuing to monitor closely. We'll post another update once it has fully cleared, or sooner if anything changes.