Write-up published
Resolved
All services are now operational with no delays. This incident has now been Resolved.
Monitoring
We've seen a significant improvement in the call queue and you should now see all calls uploading within normal processing times.
Identified
We're currently experiencing high processing volumes which may cause some calls to upload without scores.
If you notice this affecting your organisation, please contact our support team at support@voyc.ai
Identified
We experienced a technical issue overnight that temporarily prevented calls from uploading to the Voyc platform. Our engineering team has since resolved the issue, and uploads are now running normally.
As a result of the queued volume, you may notice a short delay while calls process and catch up. No data has been lost and everything will be fully up to date shortly.