Our integration layer is back online and ingestion has resumed. We're now processing the backlog of calls that queued during the incident. Some recent conversations may take a little longer than usual to appear while this clears.
We're monitoring closely and will confirm once the backlog is fully cleared.
Monitoring
Our integration layer is back online and ingestion has resumed. We're now processing the backlog of calls that queued during the incident. Some recent conversations may take a little longer than usual to appear while this clears.
We're monitoring closely and will confirm once the backlog is fully cleared.
Monitoring
We're in the process of restoring full service following a period of disruption. Systems are coming back online in stages and we're processing any backlogged calls to ensure everything is fully up to date.
Identified
Our team has identified the cause and are working to resolve it. We are now carefully verifying that everything is working as expected before fully restoring normal service.
Investigating
We're currently experiencing technical difficulties with our integration layer, which imports call recordings and conversations from connected phone systems into Voyc.
Impact: new calls and conversations may be delayed in appearing in Voyc for
review and analysis. Data already in Voyc is unaffected and remains fully
available.