Processing queues have returned to normal and this incident is now closed. Our team is reviewing the root cause to prevent a recurrence, and a full write-up will be shared.
If any calls are still missing scores, you can rescore them using the rescore option on the conversation list. For a bulk rescore, please reach out to our Support team.
Resolved
Processing queues have returned to normal and this incident is now closed. Our team is reviewing the root cause to prevent a recurrence, and a full write-up will be shared.
If any calls are still missing scores, you can rescore them using the rescore option on the conversation list. For a bulk rescore, please reach out to our Support team.
Monitoring
The transcription backlog has fully cleared and expected calls should be on the platform. Scoring and alerts are currently being processed.
Monitoring
Transcription queues are back to normal. Calls are transcribing as expected, with alerts and scores to follow once the backlog has fully cleared. We estimate this may take a few hours, though this is subject to change.
Our team is also reviewing the root cause to prevent recurrence.
Identified
We have made progress overnight in reducing the processing backlog. Our team has been actively monitoring and taking steps to improve throughput, and we are seeing positive movement.
Some customers may continue to experience delays in call processing, scoring, and related functionality such as alerts.
We have increased processing capacity overnight, which is helping to clear the backlog more quickly. Queues are reducing and we expect processing to return to normal as this continues.
We are monitoring the situation closely and will provide a further update once processing has fully recovered.
Investigating
What We Found:
We are currently investigating an issue causing delays in call processing and scoring for some customers.
What Is Affected
Customers are experiencing delays in call processing and scoring. Related functionality such as alerts and reruns may also be affected. No calls or data have been lost.
Next Steps
Our engineering team has identified a likely cause and is working on a resolution. We will provide a further update shortly.
If you have any questions or concerns, please reach out to our support team.