We have identified the cause of the issue affecting attribute-based routing. The issue was traced to the underlying system used to evaluate conditions within the scorecard, and appeared to be isolated to calls containing multiple attributes.
A fix has been deployed to address the issue and initial testing has been successful. We are currently validating the fix against customer calls to confirm the issue has been fully resolved. We will provide a further update once validation has been completed.
Monitoring
We have identified the cause of the issue affecting attribute-based routing. The issue was traced to the underlying system used to evaluate conditions within the scorecard, and appeared to be isolated to calls containing multiple attributes.
A fix has been deployed to address the issue and initial testing has been successful. We are currently validating the fix against customer calls to confirm the issue has been fully resolved. We will provide a further update once validation has been completed.
Investigating
We are investigating an issue affecting attribute-based routing, where some calls may not be routed according to their configured route attributes.
Impact
Customers using attribute-based routing may see some calls routed incorrectly.
Next steps
Our Engineering team is actively investigating the root cause and working towards a resolution. We will provide further updates as more information becomes available.