Identified
Identified
Upon investigation, our engineers have identified that only customers with LLM Alerts are effected. Investigation into this issue is in progress.
Investigating
We are aware of an issue where alerts have not been triggering since Wednesday evening. Our engineering team is actively investigating the matter and we appreciate your patience while we work towards a resolution.