Resolved
This issue was resolved on 5 March
Monitoring
The fix has been deployed and reports now appear to be generating successfully. However we are monitoring the changes to ensure that the platform remains stable, and will provide a final confirmation as soon as we receive feedback.
Identified
Reports are still intermittently failing to generate. Our team has developed a permanent fix and will now need to test before rolling out. We will share an update as soon as we have confirmation of the fix
Identified
We are currently testing the reports to confirm whether the rollback was successful. We'll share the next update as soon as we have confirmation
Identified
The team has identified the cause of the issue to be a system update deployed yesterday evening. They have since rolled back the update. Reports appear to be generating but the team is still working on a permanent fix. We will share another update as soon as we have more information
Identified
We are aware that reports may not be able to generate. Our team has identified the cause of the issue and are currently working on a fix. We will update you as soon as the issue has been resolved.