Resolved
This issue has been resolved.
Monitoring
The fix has deployed and is live. Calls should now display on the conversation list as per usual
Testing is underway to confirm the fix.
Identified
We are currently experiencing an issue where conversation lists may be inaccessible. Our engineering team has identified the problem and is working on a fix. We will update you as soon as the issue has been resolved.