Resolved
The issue affecting data syncing to the conversation list has now been resolved.
Advanced text search is still unavailable, and filtering and searching may continue to take longer than previously to load results.
Identified
The rollout of the initial fix has been paused while a default 90-day filter is added to the conversation list, which is expected to address some of the related issues. This update is planned for release on Wednesday evening.
Once this has been deployed, the rollout of the remaining fix will resume.
Identified
Incorrect calls appear when filtering on the conversation list, or calls are missing from the results when filtering as well as when using the keyword search.
The engineering team has developed a fix which we are rolling out to customers over the next week. As a result, once the fix is deployed, search results may be slow or take a while to appear. The team is also working on fixing this.