This issue appeared to be a one-off incident that was affected by calls that had not finished processing.
For saftey we will continue to monitor this and ask you to please report any issues to technical success.
There is an underlying analytics infrastructure work underway that will upgrade this report with an ETA of the end of June for completion at that point, we will revisit and close this.
No components marked as affected
Monitoring
This issue appeared to be a one-off incident that was affected by calls that had not finished processing.
For saftey we will continue to monitor this and ask you to please report any issues to technical success.
There is an underlying analytics infrastructure work underway that will upgrade this report with an ETA of the end of June for completion at that point, we will revisit and close this.
Identified
We are aware of some discrepancies within the call volume data inside the Org-Level Compliance report.
Our data engineering team is currently working on migrating data to a new system that will potentially resolve this issue. They estimate this to be completed by the end of March