Monitoring
The Engineering team has identified the issue and implemented a fix on 18 March 2026. The fix has resolved the issue of calls not being graded. The engineers are currently monitoring this fix.
Investigating
The Engineering team will be implementing additional checks to help identify the root cause of the issue. Feedback is expected by 9 March.
Investigating
Several calls have no scores and users instead encounter a "no grading available" message when accessing the conversation. It seems to be affecting a small percentage of calls and is random.
Rescoring the conversation via the functionality on the conversation list fixes this issue.
Our team is currently working on a project that will allow us to keep track of each conversation status. This will help the engineering team investigate this issue further.