No components marked as affected
Resolved
This issue was confirmed as resolved on 9 March
Monitoring
The engineering team has deployed a fix that should resolve the issue. We are currently testing on live calls to confirm whether it has been resolved.
The next update will be shared within this week to confirm the resolution.
Identified
The ability to exclude certain attribute values in the call merging configuration was recently released but is not working as expected.
Our engineering team is currently investigating this and recommend that this functionality not be used while the issue is unresolved.