System Downtime - AppZA
Incident Report for Voyc
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 16:04 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 15:17 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 15:15 SAST
Investigating
We are currently experiencing slow loading times on our South African Voyc instance. Users may not be able to log in. The issue is currently being investigated.
Posted Apr 24, 2024 - 14:53 SAST
This incident affected: Voyc Services (Voyc API).